PHP Upgrade

PHP Upgrade

De PHP versie op ons platform geüpgraded naar een nieuwere versie: PHP 5.6

Deze update is nodig om de nieuwste CMS systemen te kunnen ondersteunen. Daarnaast worden er met deze updates beveiligingslekken gedicht en wordt vaak de performance verbeterd waardoor je website sneller geladen kan worden. Tevens is de huidige versie 5.3 end-of-life en krijgt daardoor geen updates meer.

Er komen een aantal PHP functies te vervallen. Hierdoor zullen sterk verouderde versies van Wordpress, Joomla en andere systemen mogelijk niet langer werken. Dit geldt ook voor eventuele plugins en thema's die je op jouw website gebruikt.

De belangrijkste wijzigingen

  • Wordpress 3.9.0 en ouder wordt niet meer ondersteund
  • Magento versie 1.9.0.1 zal naar verwachting niet meer werken
  • De zeer bekende mysql_connect() functie zal vanaf nu een waarschuwing geven dat deze verouderd is. In plaats daarvan mag je MySQLi of nog beter PDO gebruiken.

Voor een volledig overzicht van de wijzigingen zijn de volgende pagina's beschikbaar:

Nieuwe functies beschikbaar vanaf:

Vervallen functies sinds:

Functies en/of opties die voor problemen kunnen zorgen sinds:

Als dit invloed heeft op jouw website, verwachten we dat je hier zelf actie op onderneemt.
Mocht je hier niet uitkomen dan helpen wij je natuurlijk graag!